Back to overview
Resolved
Incident in Singapore region
Aug 13, 2026 at 8:54am UTC
Affected services
Databases
Resolved
Aug 13, 2026 at 9:01am UTC
We have rolled back an infrastructure change that caused the incident.
Affected services
Created
Aug 13, 2026 at 8:54am UTC
We are investigating reports of downtime in Singapore region
Affected services