Back to overview
Degraded

Partial database outage

Oct 30 at 03:50pm EDT
Affected services
Databases

Resolved
Oct 30 at 04:33pm EDT

The database is now available and all connections have been reestablished. All projects are now online.

Created
Oct 30 at 03:50pm EDT

One of the databases became unresponsive to queries, causing a small portion of projects to go offline. Those projects are currently experiencing 500 errors.