Back to overview
Degraded

Partial database outage

Nov 08 at 09:49pm EST
Affected services
Databases

Resolved
Nov 09 at 12:38am EST

Issue resolved. Our engineers have applied a fix. Database connectivity should be available for all projects.

Created
Nov 08 at 09:49pm EST

Some projects are not able to connect to their database. Our engineering team is investigating the issue.