Back to overview
Degraded
Partial Database Outage
Dec 14 at 07:28am UTC
Affected services
API
Databases
Storage
Resolved
Dec 14 at 08:24am UTC
Issue resolved. Our engineers have applied a fix. Database connectivity should be available for all projects.
Affected services
API
Databases
Storage
Created
Dec 14 at 07:28am UTC
Some projects are not able to connect to their database. Our engineering team is investigating the issue.
Affected services
API
Databases
Storage