Back to overview
Degraded
Limited SMS functionality
Jan 29 at 07:35pm UTC
Affected services
Auth
Resolved
Jan 30 at 07:48am UTC
We have addressed the issues with our provider and SMS functionality has now been restored. If you face further issues, feel free to reach out to us on our Discord channel
Affected services
Auth
Created
Jan 29 at 07:35pm UTC
We are experiencing some issues with our SMS provider leading to failure in the delivery of OTPs for Phone Authentication. We are actively investigating it and will share more updates soon.
Affected services
Auth