Degraded service for some projects
Resolved
Feb 01 at 05:29am UTC
Our engineering team has completed applying the patch, and we can now confirm all services are back online for all users and projects
Affected services
API
Databases
Storage
Auth
Functions
Updated
Feb 01 at 04:10am UTC
We have encountered issues attempting to patch the problematic database and are anticipating a further 1 to 2 hours for recovery. We will continue to provide rolling updates on the issue.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Feb 01 at 02:21am UTC
Our engineering team is going to apply a patch to a problematic database that has been affecting the availability of a small percentage of projects. Due to its size, full recovery might take between 1 and 2 hours. We will provide rolling updates on the issue.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Feb 01 at 02:05am UTC
We have detected the root of the problem, and isolated it to a specific database. Our engineering team is working on a patch. For now, most services are live beside a small percentage of projects on Cloud.
We're working to resolve all issues as soon as possible.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Feb 01 at 01:41am UTC
Some services are back online. We're still investigating the root cause of the issue, but some of the services are coming back online.
Affected services
API
Databases
Storage
Auth
Functions
Created
Feb 01 at 01:26am UTC
We're experiencing service disruption. Our engineering team is investigating the issue.
Affected services
API
Databases
Storage
Auth
Functions