Issues with some projects
Resolved
Mar 12 at 06:07am UTC
Issue has been resolved and all services are available. Our engineers are still reviewing the logs and monitors to to find the root cause of the problem and apply longer term fixes.
Affected services
API
Databases
Updated
Mar 12 at 04:54am UTC
We are attempting a power cycle of the problematic database nodes as we believe there may be an issue with the machine itself.
Affected services
API
Databases
Updated
Mar 12 at 04:45am UTC
Some project may experience errors at the moment. We are looking into it and will provide updates shortly.
Affected services
API
Databases
Created
Mar 11 at 05:39pm UTC
The issue has been resolved. Our team will be doing more work during the day to fix the failover mechanism of this DB to ensure improved SLA. We'll also be sharing detailed incidents reports as part of our State of the Cloud report to be released later today.
Affected services
API
Databases