Back to overview
Degraded

Errors When Saving Custom SMTP

Jun 05 at 01:28pm EDT
Affected services
appwrite.io

Resolved
Jun 05 at 05:50pm EDT

We've identified the root cause and have successfully deployed a fix and have confirmed this feature is functioning as intended.

Created
Jun 05 at 01:28pm EDT

We are investigating reports of users being unable to save custom SMTP settings. We have identified the root cause and are actively working on deploying a fix.