Back to overview
Degraded

Increased errors on some databases

Jul 02 at 04:07am UTC
Affected services
Databases

Resolved
Jul 02 at 05:52am UTC

The issue has been resolved and all databases are now functioning as expected.

Created
Jul 02 at 04:07am UTC

We are experiencing increased errors for some databases. We are actively investigating the issue and will share more updates shortly.