Some SMS are not being delivered
Resolved
Jul 26 at 04:03am UTC
We've confirmed SMS are being delivered as expected now.
Affected services
Auth
Updated
Jul 22 at 10:37pm UTC
We are still working with the provider and developers to assess the situation.
Affected services
Auth
Updated
Jul 17 at 05:29am UTC
Followed up with our provider for an update.
Affected services
Auth
Updated
Jul 15 at 10:02am UTC
Handsets on the Jio network continue to be affected. Our provider is still investigating the issue, and we are awaiting their response
Affected services
Auth
Updated
Jul 13 at 04:26pm UTC
Our provider has indicates there are no issues with deliveries to Jio numbers, but it's still taking multiple attempts for a successful delivery. We're following up with our provider for additional investigation.
Affected services
Auth
Updated
Jul 08 at 05:27pm UTC
No update from the operator, but the provider has followed up.
Affected services
Auth
Updated
Jul 07 at 03:12pm UTC
Our provider has escalated the problem to the operator.
Affected services
Auth
Created
Jul 06 at 08:01pm UTC
We have reports of SMS not being delivered to phone numbers associated with Jio, despite our logs indicating they were delivered. We've escalated to our provider and will update as we hear more.
Affected services
Auth