Back to overview
Degraded

Realtime events are not sending

Jul 16 at 03:41pm UTC
Affected services
API

Resolved
Jul 17 at 05:27am UTC

Realtime should be functional again. We will be working to improve our monitoring to better catch this in the future.

Created
Jul 16 at 03:41pm UTC

We have reports of realtime events not sending despite successful websocket connections. We will investigate and update as we find more information.