Back to overview
Degraded

Intermittent errors with functions

Aug 27 at 04:25pm UTC
Affected services
Functions

Resolved
Aug 27 at 06:57pm UTC

Functions have stabilized.

Updated
Aug 27 at 05:58pm UTC

We have successfully implemented a fix and are continuing the monitor the situation.

Updated
Aug 27 at 05:39pm UTC

We are reverting some changes to improve the stability of functions.

Created
Aug 27 at 04:25pm UTC

We are aware of some intermittent errors with functions affecting some projects and are investigating the problem.