Back to overview
Degraded
Some functions fail when trying to parse body
Sep 02 at 09:02am EDT
Affected services
Functions
Resolved
Sep 02 at 12:20pm EDT
A fix was implemented and deployed to Cloud. Thanks to manual quality assurance we confirmed the problem is resolved for all affected functions.
Affected services
Functions
Created
Sep 02 at 09:02am EDT
We have received reports of some functions failing since the Cloud upgrade to 1.6. We are looking into the issue and have isolated a small fraction of functions that have been affected due to parsing changes made in recent deployment.
We are working on a patch to address those issues immediately.
Affected services
Functions