Back to overview
Degraded
Problem generating webp images
Sep 28 at 08:19am UTC
Affected services
Storage
Resolved
Sep 28 at 10:46am UTC
We have successfully deployed a fix to the issue. Our engineering team will continue to monitor the service.
Affected services
Storage
Updated
Sep 28 at 08:53am UTC
Our engineering team is now able to reproduce the issue locally and are testing a potential fix.
Affected services
Storage
Created
Sep 28 at 08:19am UTC
We have detected an issue generating webp images using the storage preview method. Our engineering team is investigating the issue and will share more updates as we have them. For any customers facing issues, a workaround would be to use a different output format for images until the issue is resolved.
Affected services
Storage