Function executions not responding
Resolved
Oct 08 at 09:54am EDT
The connectivity issues with the database have been fully resolved, and the incident is now over. Thanks for your patience.
Affected services
Databases
Functions
Updated
Oct 08 at 08:25am EDT
The database connectivity issue was identified and a fix is being deployed. Based on the previous experience, we expect a full resolution in 90 minutes.
Affected services
Databases
Functions
Updated
Oct 08 at 07:38am EDT
We minimalized the effect of the incident. We resolved functions across all projects. We are now investigating the issue that some projects are facing database connectivity problems.
Affected services
Databases
Functions
Created
Oct 08 at 07:19am EDT
We're currently investigating Functions executions not being created, and frozen responses.
Affected services
Functions