Back to overview
Degraded
Degraded performance for Functions
Oct 13 at 07:20pm UTC
Affected services
Functions
Resolved
Oct 13 at 08:25pm UTC
Our engineering team has applied a patch, and all services are now healthy. We will continue to monitor for errors and platform health. Thank you for your patience.
Affected services
Functions
Created
Oct 13 at 07:20pm UTC
We have detected an increase in errors due to Functions executions. Our engineering team is investigation the issue. We will update as we have more details.
Affected services
Functions