Back to overview
Degraded
Service Degradation for Python ML runtimes
Oct 17 at 01:05pm EDT
Affected services
Functions
Resolved
Oct 17 at 01:45pm EDT
We have identified the root cause of the issue and deployed a patch. The Python ML runtime is back and operational now. We apologize for any inconvenience caused.
Affected services
Functions
Created
Oct 17 at 01:05pm EDT
Python ML runtimes are currently experiencing increased error rates. Our team is actively investigating the issue and will share more updates shortly.
Affected services
Functions