Appwrite Cloud and appwrite.io are down
Resolved
Oct 18 at 08:04pm EDT
Our team has successfully mitigated the root cause and have implemented the appropriate fix. All services are online and stable.
Affected services
appwrite.io
API
Databases
Storage
Auth
Functions
Updated
Oct 18 at 02:58pm EDT
We have successfully implemented mitigation and are seeing most services as stable. We are still working on finalizing implementations and are working to restore full service to realtime and custom domains.
Affected services
appwrite.io
API
Databases
Storage
Auth
Functions
Updated
Oct 18 at 02:40pm EDT
We have identified the root cause of the issue and our team has successfully implemented mitigations. Some services are recovering, our team is still working on finalizing the mitigation.
Affected services
appwrite.io
API
Databases
Storage
Auth
Functions
Updated
Oct 18 at 01:09pm EDT
Our engineering team is still actively working to triage the root cause and working to restore service.
Affected services
appwrite.io
API
Databases
Storage
Auth
Functions
Created
Oct 18 at 12:25pm EDT
We are investigating the issue and will provide an update shortly.
Affected services
appwrite.io
API