Back to overview
Degraded
Service Unavailability
Nov 06 at 05:44pm UTC
Affected services
Console
API
Auth
Databases
Functions
Storage
Resolved
Nov 06 at 06:26pm UTC
Our team identified the root cause and has issued a fix. All services are operational once more.
Affected services
API
Databases
Storage
Auth
Functions
Console
Created
Nov 06 at 05:44pm UTC
Our team is currently investigating increased reports of errors across our Cloud platform.
Affected services
API
Databases
Storage
Auth
Functions
Console