Back to overview
Degraded
Increased database errors for some users
Nov 07 at 08:29am UTC
Affected services
appwrite.io
Databases
Resolved
Nov 07 at 11:28am UTC
We have resolved the issues and connectivity should be back to normal. Thank you for your patience and understanding.
Affected services
appwrite.io
Databases
Created
Nov 07 at 08:29am UTC
We are experiencing increased errors for one of our Cloud databases. We are actively investigating the issue and will share more updates shortly.
Affected services
Databases