Error with storage and missing data
Resolved
Nov 15 at 01:40am UTC
Resolving the incident as all services are working as expected now.
Affected services
API
Databases
Storage
Auth
Functions
Console
Updated
Nov 15 at 12:37am UTC
Restoration finished and projects should be available again. We will continue to monitor to ensure everything is working as expected
Affected services
API
Databases
Storage
Auth
Functions
Console
Updated
Nov 14 at 11:27pm UTC
Restoring slowed down so it'll take another hour to finish restoration.
Affected services
API
Databases
Storage
Auth
Functions
Console
Updated
Nov 14 at 10:57pm UTC
We expect restoration to finish in the next half hour. After that, we should be able to restore services to the problematic projects.
Affected services
API
Databases
Storage
Auth
Functions
Console
Updated
Nov 14 at 09:32pm UTC
Restoration is going smoothly and is expected to finish in about 2.5 hours.
Affected services
API
Databases
Storage
Auth
Functions
Console
Updated
Nov 14 at 08:53pm UTC
We currently anticipate the restoration to take another 3 hours, but are looking into ways to improve the speed.
Affected services
API
Databases
Storage
Auth
Functions
Console
Updated
Nov 14 at 08:15pm UTC
Restoration is still in progress, but it's a little slow. We're investigating ways to speed up the process.
Affected services
API
Databases
Storage
Auth
Functions
Console
Updated
Nov 14 at 07:53pm UTC
Restoration is in progress, but may take some time to restore all the data.
Affected services
API
Databases
Storage
Auth
Functions
Console
Updated
Nov 14 at 07:30pm UTC
We have gathered the data that needs to be restored and are in the process of restoring data.
Affected services
API
Databases
Storage
Auth
Functions
Console
Updated
Nov 14 at 06:08pm UTC
Some projects may see 500 errors while we are working on restoring services.
Affected services
API
Databases
Storage
Auth
Functions
Console
Updated
Nov 14 at 05:48pm UTC
We are still working on reconnecting the database. To prevent inconsistencies, some projects may see errors while we restore.
Affected services
API
Databases
Storage
Updated
Nov 14 at 05:29pm UTC
There are some connectivity issues with one of our databases and we are working on restoring the connection.
Affected services
API
Databases
Storage
Updated
Nov 14 at 05:23pm UTC
We are investigating reports of missing data in some projects.
Affected services
API
Databases
Storage
Updated
Nov 14 at 05:13pm UTC
Storage should be working again. We will continue to monitor the platform to make sure everything is up and healthy.
Affected services
API
Storage
Created
Nov 14 at 05:07pm UTC
We are investigating reports of errors with storage and will provide an update when we have more information.
Affected services
Storage