Increased database errors for some users
Resolved
Dec 02 at 05:39am UTC
We have identified and patched the issue to prevent it from reoccurring. The engineering team has addressed all major issues and will continue monitoring support channels for any continued issues.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Dec 01 at 12:11pm UTC
We have identified the issue that caused the downtime and have applied a fix to prevent it from recurring. The engineering team is still monitoring the service and addressing a few edge cases affecting a small number of databases that may have resulted from this issue.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Dec 01 at 11:46am UTC
We've been able to recover API access to all affected projects. They should now be able to access their data and all services without any issues. Our engineering team is working to recover remaining problems on a small number for databases.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Dec 01 at 09:38am UTC
We've confirmed there is no data loss. At the moment, we're in the process of restoring access to the database tables, but it will take some time to get all of them online.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Dec 01 at 08:06am UTC
We are still working through multiple avenues to bring back services.
Affected services
API
Databases
Storage
Auth
Functions
Updated
Dec 01 at 06:52am UTC
We have narrowed down the problem and are working to bring the services back online.
Affected services
API
Databases
Auth
Updated
Dec 01 at 06:13am UTC
We're still investigating the issue and will provide an update soon.
Affected services
API
Databases
Auth
Created
Dec 01 at 05:21am UTC
Some users are receiving "Collection not found" when accessing data in their project. We are investigating and will update shortly.
Affected services
API
Databases