Back to overview
Downtime
Issues with functions
Dec 12 at 05:22pm UTC
Affected services
Functions
Resolved
Dec 12 at 06:14pm UTC
Functions should be working again. Thank you for your patience.
Affected services
Functions
Updated
Dec 12 at 06:05pm UTC
We've identified the problem and are bringing up resources now.
Affected services
Functions
Created
Dec 12 at 05:22pm UTC
Issues are failing to execute. We are investigating and will report back with updates.
Affected services
Functions