Back to overview
Degraded
Issues with functions
Dec 13 at 04:01pm UTC
Affected services
Functions
Resolved
Dec 13 at 05:16pm UTC
Functions should be online and functional again
Affected services
Functions
Created
Dec 13 at 04:01pm UTC
We are investigating sporadic failures of functions and will update when we find more.
Affected services
Functions