Back to overview
Degraded
Degradation in Cloud performance
Jan 24 at 10:09am UTC
Affected services
Console
API
Auth
Databases
Functions
Storage
Resolved
Jan 24 at 11:50am UTC
We resolved the root cause of the performance degradation.
Affected services
API
Databases
Storage
Auth
Functions
Console
Updated
Jan 24 at 11:13am UTC
We have identified the cause of the issue and are working to resolve it. We expect a resolution within the next hour.
Affected services
API
Databases
Storage
Auth
Functions
Console
Created
Jan 24 at 10:09am UTC
We're investigating an issue with degradation of Cloud performance that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
API
Databases
Storage
Auth
Functions
Console