Back to overview
Degraded

Temporary Service Degradation

Feb 07 at 09:51am UTC
Affected services
Console

Resolved
Feb 07 at 10:01am UTC

The configuration was reverted and services are back to normal. We apologize for the inconvenience caused.

Created
Feb 07 at 09:51am UTC

A routine configuration change resulted in some requests timing out, leading to a few minutes of service degradation for some users. We are in the process of reverting the change and ensuring service continuity.