Back to overview
Degraded

Logs are unavailable

Feb 23 at 07:43pm UTC
Affected services
Console

Resolved
Feb 26 at 01:50am UTC

We've successfully implemented the required fixes and the issue is now resolved.

Updated
Feb 25 at 04:13pm UTC

We have identified the problem and are working through a new implementation to fix the problem. Thanks again for your patience.

Updated
Feb 24 at 07:54pm UTC

We are still working through multiple approaches for handling audit data. Thank you for your patience.

Created
Feb 23 at 07:43pm UTC

We have identified an issue with the activity logs on the Appwrite console and are actively working on a fix.

To prevent any disruptions, we have temporarily disabled the display while we resolve the problem.

No other services are being impacted by this issue.