Back to overview
Degraded

Delays in usage processing

Mar 04 at 08:50am UTC
Affected services
Console

Resolved
Mar 09 at 07:50am UTC

Usage stats events are now processing as normal. Thank you for your patience.

Updated
Mar 06 at 06:29pm UTC

Usage is still behind, but it's slowly catching up. Thanks for your patience!

Created
Mar 04 at 08:50am UTC

We are experiencing some delays in the processing of usage stats for projects. This means that the usage on your Console may not be an accurate representation of your actual usage.

As we continue to process the backlog of jobs, your usage will continue to update and converge to a more accurate value. If you see any unexpected changes in your usage, this could be one of the reasons.

We will keep you posted as we continue to process your usage stats.