API servers downtime
Resolved
Mar 12 at 03:52pm UTC
The incident has been resolved, and actions were taken to prevent the same problem from happening again.
Affected services
API
Updated
Mar 12 at 03:36pm UTC
Cloud is recovering, and the issue has been fixed for most projects. We are still investigating the root cause for the issue.
Affected services
API
Updated
Mar 12 at 03:04pm UTC
API servers are stable now, but we see database overloads still occurring, causing slow response for some projects. We keep investigating the issue and working towards full resolution as soon as possible.
Affected services
API
Updated
Mar 12 at 02:27pm UTC
Quick measures were taken to make API servers healthy again. We are investigating the issue further to ensure it's stability before later working on preventing the problem from occurring again.
Affected services
API
Created
Mar 12 at 02:20pm UTC
A higher load of API servers caused overload. We are investigating the issue, looking for mitigation as soon as possible.
Affected services
API