Back to overview
Degraded
Database write operation issues
Mar 13 at 04:52pm UTC
Affected services
Databases
Resolved
Mar 13 at 05:35pm UTC
All database writes are back to normal.
Affected services
Databases
Updated
Mar 13 at 05:21pm UTC
Errors have reduced, but we are investigating remaining few queries possibly affecting the performance of remaining projects
Affected services
Databases
Created
Mar 13 at 04:52pm UTC
Small amount of projects are facing issues with Databases service, specifically with write operations such as updateDocument(), deleteDocument() and createDocument().
We are investigating the issue.
Affected services
Databases