Back to overview
Degraded

Database are not accessible

Mar 22 at 05:40am UTC
Affected services
Databases

Resolved
Mar 22 at 06:54am UTC

We have identified the root cause and have deployed a fix. Database operations are now working as expected and we have verified the fix on our end. We have confirmed that there is no data loss.

We apologize for any inconvenience caused.

Updated
Mar 22 at 06:41am UTC

Findings so far confirm that all affected projects and databases have their data fully intact - there is no data loss. We'll share more info as updates come in.

Created
Mar 22 at 05:40am UTC

Our engineers are currently investigating user reports of issues accessing databases through the Console or UI. Initial findings indicate that this is affecting a limited number of Cloud projects.