Database degraded performance
Resolved
Mar 30 at 02:18pm UTC
The issue impacting degraded database operations has been resolved. All services are now operating normally. Thank you for your patience.
Affected services
Databases
Updated
Mar 30 at 11:30am UTC
A fix has been deployed to address the "Invalid document structure: Attribute '$tenant' has invalid type" error. We are actively monitoring for any potential downstream effects and will implement further corrective actions as necessary.
Affected services
Databases
Created
Mar 30 at 11:10am UTC
We're currently investigating degraded performance affecting some cloud database operations. Our engineering team is working to identify the root cause and restore full functionality. We appreciate your patience.
Affected services
Databases