Back to overview
Degraded
Database degraded performance
Apr 02 at 02:57am UTC
Affected services
Databases
Resolved
Apr 02 at 07:41am UTC
We have identified and fixed the issue and all service has been restored.
Affected services
Databases
Created
Apr 02 at 02:57am UTC
We're currently investigating degraded performance affecting some cloud database operations. Our engineering team is working to identify the root cause and restore full functionality. We appreciate your patience.
Affected services
Databases