Back to overview
Degraded
Degraded functions performance
Apr 16 at 08:04pm UTC
Affected services
Functions
Resolved
Apr 16 at 08:30pm UTC
The issue is now resolved, all users should be able to use functions without any limitations.
Affected services
Functions
Created
Apr 16 at 08:04pm UTC
Some percentage of functions on Appwrite Cloud are experiencing degraded performance. We are looking into the issue.
Affected services
Functions