Back to overview
Degraded

Delayed processing of events

Apr 23 at 05:51am UTC
Affected services
Functions

Resolved
Apr 23 at 07:12am UTC

We have identified and fixed the root cause of the issue and all services have been restored.

Updated
Apr 23 at 07:00am UTC

We have identified the root cause of the issue and have applied a patch. We're actively monitoring to ensure stability. Thanks for your patience!

Updated
Apr 23 at 06:03am UTC

Our team has implemented a patch to recover the queues, and events now seem to be processing as usual. We’ll continue to monitor the situation and investigate the root cause of the issue.

Created
Apr 23 at 05:51am UTC

We're noticing increased amount of errors in our queue that are causing delay in event processing in our Frankfurt region. Our team is investigating the issue.