Back to overview
Degraded
Custom domain certificate failures
Apr 28 at 06:10pm UTC
Affected services
Console
Resolved
Apr 29 at 03:39pm UTC
We've resolved the issue with our vendor. Please recreate your custom domain if it previously did not have a valid certificate. Once recreated, you may need to wait ~5 minutes for it to be fully generated and optional. We're working on improving the Console to reflect this and the time it takes to generate.
Affected services
Console
Created
Apr 28 at 06:10pm UTC
Our engineering team is actively working with a downstream provider to remediate issues with the creation and validation of certificates for custom domains.
Affected services
Console