Back to overview
Degraded

Databases degraded performance

May 10 at 02:22pm UTC
Affected services
Databases
Databases
Databases

Resolved
May 10 at 03:10pm UTC

We've rolled back some changes that aligned with the issue and the issue was resolved.

Created
May 10 at 02:22pm UTC

A small number of projects are facing issues with Databases service, specifically with creation of documents.

We are investigating the issue.