Back to overview
Degraded
401 accessing NYC and SYD resources in Console
May 15 at 05:42pm UTC
Affected services
Console
Resolved
May 15 at 06:09pm UTC
Console should be fully functional for NYC and SYD projects again.
Affected services
Console
Created
May 15 at 05:42pm UTC
Projects in NYC and SYD are seeing 401 when accessing product pages in the Appwrite Console.
Affected services
Console