Back to overview
Degraded

Sporadic errors with NYC databases

May 15 at 09:18pm UTC
Affected services
Databases

Resolved
May 15 at 09:33pm UTC

Services have been restored.

Created
May 15 at 09:18pm UTC

We're investigating increased errors with NYC databases.