Back to overview
Degraded

Scheduled messages not delivering for FRA projects

May 16 at 04:01pm UTC
Affected services
Messaging

Resolved
May 19 at 01:18pm UTC

Issue has been resolved.

Updated
May 19 at 01:06pm UTC

We have identified the root cause and are rolling out a patch.

Created
May 16 at 04:01pm UTC

We're investigating an issue where scheduled push, email, and SMS messages are not sending.