Back to overview
Degraded
Service Degradation
May 20 at 08:58am UTC
Affected services
API
Storage
Resolved
May 21 at 09:58am UTC
We resolved the issue, all storage endpoints are back functional.
Affected services
API
Storage
Updated
May 20 at 03:27pm UTC
We have isolated the issue to a specific endpoint. We are currently working on a fix.
All other endpoints work as expected. We will share more updates once the fix is live.
Affected services
API
Storage
Updated
May 20 at 09:24am UTC
We have confirmed that the issue is isolated to the storage service. API is healthy and operational now. We will continue investigation and share more updates.
Affected services
API
Storage
Created
May 20 at 08:58am UTC
We are currently investigating a disruption in our services
Affected services
API