Back to overview
Degraded
Service degredation
May 25 at 07:50pm UTC
Affected services
API
Resolved
May 25 at 08:35pm UTC
API has stabilized. Thank you for your patience.
Affected services
API
Created
May 25 at 07:50pm UTC
We're investigating reports of instability with Appwrite Cloud
Affected services
API