Back to overview
Degraded

Function Deployment Errors

May 27 at 05:30pm UTC
Affected services
Functions
Functions
Functions

Resolved
May 27 at 07:40pm UTC

We have identified the root cause and issued a permanent fix. This is now resolved.

Updated
May 27 at 06:26pm UTC

We have implemented a fix for this and are seeing deployments succeed in a timely manner. We will continue to monitor during this time.

Created
May 27 at 05:30pm UTC

Our engineering team is actively investigating reports of new function deployments stuck in a wait state.