Back to overview
Degraded

Increased database errors

May 31 at 06:45pm UTC
Affected services
Databases

Resolved
May 31 at 06:53pm UTC

We’ve identified the issue and implemented a fix. Services have returned to normal, and our team will continue to monitor the situation closely.

Created
May 31 at 06:45pm UTC

We’ve noticed an increased rate of database errors affecting a small number of projects in the FRA region. We’re investigating the issue.