Back to overview
Degraded

Database issues

Jun 03 at 11:28pm UTC
Affected services
API
Databases

Resolved
Jun 04 at 12:18am UTC

Services have been restored

Created
Jun 03 at 11:28pm UTC

The Appwrite API is unresponsive and we're working to restore services.