Back to overview
Degraded
Increased response times
Jun 10 at 12:36pm UTC
Affected services
API
API
API
Resolved
Jun 10 at 12:48pm UTC
Our engineering team has identified the issue and applied a fix. All services are fully operational.
Affected services
API
API
API
Created
Jun 10 at 12:36pm UTC
We're noticing an increase in response times on the API for a small percentage of requests. Our engineering teams are investigating the root cause.
Affected services
API
API
API