Back to overview
Degraded

Increased error rate for Functions

Jun 11 at 08:42pm UTC
Affected services
Functions

Resolved
Jun 11 at 09:31pm UTC

Functions services are now back to full availability.

Updated
Jun 11 at 09:27pm UTC

Our engineering team has identified the issue and is applying a fix. Functions should gradually return to full availability.

Created
Jun 11 at 08:42pm UTC

We’re noticing a higher rate of errors in Function executions in the FRA region. Our engineering team is currently investigating the issue.