Back to overview
Degraded

Attributes stuck processing

Jun 17 at 04:39pm UTC
Affected services
Databases

Resolved
Jun 17 at 06:00pm UTC

There queues have cleared. Thank you for your patience.

Created
Jun 17 at 04:39pm UTC

We are investigating reports of attributes stuck processing for some projects.