Back to overview
Degraded
Cloud instability
Jun 19 at 04:46am UTC
Affected services
Console
API
Console
API
Console
API
Resolved
Jun 19 at 05:17am UTC
Appwrite Cloud should be functional again.
Affected services
API
Console
API
API
Console
Console
Created
Jun 19 at 04:46am UTC
We're investigating instability with Cloud
Affected services
API
Console
API
API
Console
Console