Intermittent delays in FRA background jobs
Resolved
Jun 21 at 11:47am UTC
This incident has been resolved. Background job processing in the FRA region has returned to normal, and all affected services are operating as expected. We’ll continue to monitor performance, but no further impact is anticipated. Thank you for your patience.
Affected services
Databases
Auth
Functions
Messaging
Updated
Jun 21 at 10:26am UTC
A fix has been successfully applied to address the background job delays in the FRA region. Processing performance has stabilized, and we’re seeing expected behavior across affected services. Our team is continuing to monitor closely to ensure full resolution.
Affected services
Databases
Auth
Functions
Messaging
Updated
Jun 21 at 09:34am UTC
We’re continuing to work on a permanent fix for the delays affecting background jobs in our FRA region. At this time, impact remains minimal. Our team is closely monitoring the situation and manually validating critical flows to ensure everything continues to operate smoothly.
Affected services
Databases
Auth
Functions
Messaging
Created
Jun 20 at 06:23pm UTC
We're investigating issues in which background workers that handle jobs like attribute creation, function executions, certificate generation, emails, etc. are delayed.
Affected services
Databases
Auth
Functions
Messaging